What software do I need to run to use AXS2LMS? - AXS2LMS What software do I need to run to use AXS2LMS? - AXS2LMS

What software do I need to run to use AXS2LMS?

AXS2LMS requires an environment running:

  • PHP version 7.2
  • MySQL Server 5+
  • Web server (Apache 2+ recommended for Linux systems, IIS for Windows Server)
  • AXS2LMS may be installed either on a Windows or Linux environment
  • Recommended caching backend is Memcached
  • Apache’s mod_rewrite should be available and enabled
  • Apache’s mod_expires should be available and enabled
  • .htaccess overrides should be enabled for the virtual host. Alternatively, copy the rewrite rules. You can find these under www/.htaccess in your server’s config file. This should also be the case if you are using a web server other than Apache (consult your web server’s documentation on how to implement these rewrite rules. For IIS, see this article).
  • Α modern web browser with HTML5 capabilities. Internet Explorer 11 and above is supported.

Powered by BetterDocs